aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/images/gnuradio-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/images/gnuradio-image.bb')
-rw-r--r--recipes/images/gnuradio-image.bb8
1 files changed, 5 insertions, 3 deletions
diff --git a/recipes/images/gnuradio-image.bb b/recipes/images/gnuradio-image.bb
index ce4f4997eb..53e79b8a1a 100644
--- a/recipes/images/gnuradio-image.bb
+++ b/recipes/images/gnuradio-image.bb
@@ -4,25 +4,27 @@ IMAGE_PREPROCESS_COMMAND = "create_etc_timestamp"
IMAGE_EXTRA_INSTALL ?= ""
-SPLASH ?= ' ${@base_contains("MACHINE_FEATURES", "screen", "psplash-zap", "",d)}'
+SPLASH ?= ""
+ZZAPSPLASH = ' ${@base_contains("MACHINE_FEATURES", "screen", "psplash-zap", "",d)}'
DEPENDS = "task-base-extended \
${SPLASH} \
+ ${ZZAPSPLASH} \
"
IMAGE_INSTALL = "task-base-extended \
${IMAGE_EXTRA_INSTALL} \
${SPLASH} \
+ ${ZZAPSPLASH} \
oprofile \
screen \
ntp ntp-bin \
make \
nfs-utils-client \
gnuradio gnuradio-examples \
- "
+ "
export IMAGE_BASENAME = "gnuradio-image"
IMAGE_LINGUAS = ""
inherit image
-