aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/images/qtopia-core-console-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/images/qtopia-core-console-image.bb')
-rw-r--r--recipes/images/qtopia-core-console-image.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/images/qtopia-core-console-image.bb b/recipes/images/qtopia-core-console-image.bb
new file mode 100644
index 0000000000..62382cd11f
--- /dev/null
+++ b/recipes/images/qtopia-core-console-image.bb
@@ -0,0 +1,19 @@
+#QtopiaCore 'console' image
+#gives you a small images with ssh access
+
+ANGSTROM_EXTRA_INSTALL ?= ""
+DISTRO_SSH_DAEMON ?= "dropbear"
+DEPENDS = "task-boot"
+
+IMAGE_INSTALL = "task-boot \
+ util-linux-mount util-linux-umount \
+ ${DISTRO_SSH_DAEMON} \
+ angstrom-version \
+ task-qtopia-core-console \
+ "
+
+export IMAGE_BASENAME = "trolltech-qtopia-core-console-image"
+IMAGE_LINGUAS = ""
+
+inherit image
+