aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/iotop
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/iotop')
-rw-r--r--recipes/iotop/iotop_0.2.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/iotop/iotop_0.2.1.bb b/recipes/iotop/iotop_0.2.1.bb
new file mode 100644
index 0000000000..5f85f59fe3
--- /dev/null
+++ b/recipes/iotop/iotop_0.2.1.bb
@@ -0,0 +1,14 @@
+HOMEPAGE = "http://guichaz.free.fr/iotop/"
+LICENSE = "GPL"
+PR = "r2"
+
+RDEPENDS = "python-distutils python-curses python-setuptools python-textutils"
+
+SRC_URI = "http://guichaz.free.fr/iotop/files/${PN}-${PV}.tar.bz2"
+
+inherit distutils
+
+do_install_append() {
+ rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.pyo
+ rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.py
+}