aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/kbd
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/kbd')
-rw-r--r--recipes/kbd/kbd_1.12.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/kbd/kbd_1.12.bb b/recipes/kbd/kbd_1.12.bb
new file mode 100644
index 0000000000..71331650f6
--- /dev/null
+++ b/recipes/kbd/kbd_1.12.bb
@@ -0,0 +1,20 @@
+# kbd OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+
+SRC_URI="http://ftp.debian.org/debian/pool/main/k/kbd/kbd_1.12.orig.tar.gz"
+
+FILES_${PN} += " /usr/share/consolefonts/drdos8x16.psfu.gz"
+
+do_configure() {
+ ARCH=${TARGET_ARCH} ./configure
+}
+
+do_compile() {
+ make CC="${CC}" CFLAGS="${CFLAGS}"
+}
+
+do_install() {
+ make DESTDIR=${D} install
+}