aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/latencytop/latencytop/cc-var.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/latencytop/latencytop/cc-var.patch')
-rw-r--r--recipes/latencytop/latencytop/cc-var.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/latencytop/latencytop/cc-var.patch b/recipes/latencytop/latencytop/cc-var.patch
new file mode 100644
index 0000000000..70b9ebbd66
--- /dev/null
+++ b/recipes/latencytop/latencytop/cc-var.patch
@@ -0,0 +1,15 @@
+--- latencytop-0.5/Makefile.orig 2010-05-27 16:45:23.051146454 -0400
++++ latencytop-0.5/Makefile 2010-05-27 16:49:14.660573483 -0400
+@@ -23,10 +23,10 @@ endif
+
+ # We write explicity this "implicit rule"
+ %.o : %.c
+- gcc -c $(CFLAGS) $(XCFLAGS) $< -o $@
++ $(CC) -c $(CFLAGS) $(XCFLAGS) $< -o $@
+
+ latencytop: $(OBJS) latencytop.h Makefile
+- gcc $(CFLAGS) $(OBJS) $(LDF) -o latencytop
++ $(CC) $(CFLAGS) $(OBJS) $(LDF) -o latencytop
+
+ clean:
+ rm -f *~ latencytop DEADJOE *.o