summaryrefslogtreecommitdiffstats
path: root/recipes/libevent
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libevent')
-rw-r--r--recipes/libevent/libevent_1.1a.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/libevent/libevent_1.1a.bb b/recipes/libevent/libevent_1.1a.bb
new file mode 100644
index 0000000000..7cbbac2dfe
--- /dev/null
+++ b/recipes/libevent/libevent_1.1a.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "The libevent API provides a mechanism to execute a callback function \
+when a specific event occurs on a file descriptor or after a timeout has been reached. \
+Furthermore, libevent also support callbacks due to signals or regular timeouts."
+HOMEPAGE = "http://www.monkey.org/~provos/libevent/"
+SECTION = "libs"
+AUTHOR = "Niels Provos <provos@citi.umich.edu>"
+LICENSE = "BSD"
+
+SRC_URI = "http://monkey.org/~provos/libevent-${PV}.tar.gz"
+
+inherit autotools
+
+do_stage() {
+ autotools_stage_all
+}
+