aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libg15/libg15_1.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libg15/libg15_1.2.1.bb')
-rw-r--r--recipes/libg15/libg15_1.2.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/libg15/libg15_1.2.1.bb b/recipes/libg15/libg15_1.2.1.bb
new file mode 100644
index 0000000000..930cfe8640
--- /dev/null
+++ b/recipes/libg15/libg15_1.2.1.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "This is a library to handle the LCD and extra keys on the Logitech G15 Gaming Keyboard."
+HOMEPAGE = "http://g15tools.sourceforge.net"
+LICENSE = "GPLv2"
+SECTION = "libs"
+PRIORITY = "optional"
+DEPENDS = "libusb"
+PR = "r3"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/g15tools/libg15-${PV}.tar.bz2"
+
+inherit autotools
+
+EXTRA_OECONF = "--with-gnu-ld"
+
+do_stage () {
+ autotools_stage_all
+}
+