summaryrefslogtreecommitdiffstats
path: root/recipes/libgpelaunch/libgpelaunch_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libgpelaunch/libgpelaunch_svn.bb')
-rw-r--r--recipes/libgpelaunch/libgpelaunch_svn.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/libgpelaunch/libgpelaunch_svn.bb b/recipes/libgpelaunch/libgpelaunch_svn.bb
new file mode 100644
index 0000000000..c7c3c8e83e
--- /dev/null
+++ b/recipes/libgpelaunch/libgpelaunch_svn.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "GPE program launcher library"
+SECTION = "libs"
+LICENSE = "LGPL"
+DEPENDS = "gtk+ startup-notification"
+PV = "0.14+svn${SRCDATE}"
+PR = "r0"
+
+inherit autotools pkgconfig
+
+SRC_URI = "${GPE_SVN}"
+
+S = "${WORKDIR}/${PN}"
+
+do_stage() {
+ autotools_stage_all
+}
+
+FILES_${PN}-dbg += "${libexecdir}/libgpelaunch/.debug"
+
+DEFAULT_PREFERENCE = "-1"