aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libmicrohttpd
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libmicrohttpd')
-rw-r--r--recipes/libmicrohttpd/libmicrohttpd_0.4.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/libmicrohttpd/libmicrohttpd_0.4.1.bb b/recipes/libmicrohttpd/libmicrohttpd_0.4.1.bb
new file mode 100644
index 0000000000..39860dcef3
--- /dev/null
+++ b/recipes/libmicrohttpd/libmicrohttpd_0.4.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "GNU libmicrohttpd is a small C library that is supposed to make it easy to run an HTTP server as part of another application"
+HOMEPAGE = "http://www.gnu.org/software/libmicrohttpd/"
+SECTION = "libs"
+LICENSE = "LGPL"
+PR = "r1"
+
+SRC_URI = "ftp://ftp.gnu.org/gnu/libmicrohttpd/libmicrohttpd-0.4.1.tar.gz"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake DESTDIR="${D}" install
+ autotools_stage_all
+}
+
+PN = "libmicrohttpd"