aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libogg/libtheora_0.9+1.0alpha7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libogg/libtheora_0.9+1.0alpha7.bb')
-rw-r--r--recipes/libogg/libtheora_0.9+1.0alpha7.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/libogg/libtheora_0.9+1.0alpha7.bb b/recipes/libogg/libtheora_0.9+1.0alpha7.bb
new file mode 100644
index 0000000000..5a372b65a1
--- /dev/null
+++ b/recipes/libogg/libtheora_0.9+1.0alpha7.bb
@@ -0,0 +1,19 @@
+
+DEPENDS = "libogg libvorbis libsdl-x11"
+
+SRC_URI = "http://downloads.xiph.org/releases/theora/libtheora-1.0alpha7.tar.gz"
+
+S = "${WORKDIR}/libtheora-1.0alpha7"
+
+inherit autotools pkgconfig lib_package
+
+
+do_configure_append() {
+ find ${S} -name Makefile | xargs sed -i -e s:'-I/usr/include':-I${STAGING_INCDIR}:g
+}
+
+do_stage() {
+ autotools_stage_all
+}
+
+