summaryrefslogtreecommitdiffstats
path: root/recipes/libtool
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libtool')
-rw-r--r--recipes/libtool/libtool_2.2.4.bb8
-rw-r--r--recipes/libtool/libtool_2.2.6a.bb8
2 files changed, 8 insertions, 8 deletions
diff --git a/recipes/libtool/libtool_2.2.4.bb b/recipes/libtool/libtool_2.2.4.bb
index ad4b0a0c30..5d59ce006d 100644
--- a/recipes/libtool/libtool_2.2.4.bb
+++ b/recipes/libtool/libtool_2.2.4.bb
@@ -17,10 +17,10 @@ EXTRA_AUTORECONF = "--exclude=libtoolize"
do_configure_prepend () {
# Skip this for native build:
if test -n "$CONFIG_SITE" ; then
- export ac_cv_path_SED=${ac_cv_path_GREP=/bin/sed}
- export ac_cv_path_GREP=${ac_cv_path_GREP=/bin/grep}
- export ac_cv_path_EGREP=${ac_cv_path_EGREP=/bin/grep -E}
- export ac_cv_path_FGREP=${ac_cv_path_FGREP=/bin/grep -F}
+ export ac_cv_path_SED="${ac_cv_path_GREP=/bin/sed}"
+ export ac_cv_path_GREP="${ac_cv_path_GREP=/bin/grep}"
+ export ac_cv_path_EGREP="${ac_cv_path_EGREP=/bin/grep -E}"
+ export ac_cv_path_FGREP="${ac_cv_path_FGREP=/bin/grep -F}"
fi
}
diff --git a/recipes/libtool/libtool_2.2.6a.bb b/recipes/libtool/libtool_2.2.6a.bb
index 6268576da6..6c8766002a 100644
--- a/recipes/libtool/libtool_2.2.6a.bb
+++ b/recipes/libtool/libtool_2.2.6a.bb
@@ -17,10 +17,10 @@ EXTRA_AUTORECONF = "--exclude=libtoolize"
do_configure_prepend () {
# Skip this for native build:
if test -n "$CONFIG_SITE" ; then
- export ac_cv_path_SED=${ac_cv_path_GREP=/bin/sed}
- export ac_cv_path_GREP=${ac_cv_path_GREP=/bin/grep}
- export ac_cv_path_EGREP=${ac_cv_path_EGREP=/bin/grep -E}
- export ac_cv_path_FGREP=${ac_cv_path_FGREP=/bin/grep -F}
+ export ac_cv_path_SED="${ac_cv_path_GREP=/bin/sed}"
+ export ac_cv_path_GREP="${ac_cv_path_GREP=/bin/grep}"
+ export ac_cv_path_EGREP="${ac_cv_path_EGREP=/bin/grep -E}"
+ export ac_cv_path_FGREP="${ac_cv_path_FGREP=/bin/grep -F}"
fi
}