aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/gumstix-kernel_2.6.21.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/linux/gumstix-kernel_2.6.21.bb')
-rw-r--r--recipes/linux/gumstix-kernel_2.6.21.bb92
1 files changed, 46 insertions, 46 deletions
diff --git a/recipes/linux/gumstix-kernel_2.6.21.bb b/recipes/linux/gumstix-kernel_2.6.21.bb
index 4b21d92eec..8d89ab0114 100644
--- a/recipes/linux/gumstix-kernel_2.6.21.bb
+++ b/recipes/linux/gumstix-kernel_2.6.21.bb
@@ -5,52 +5,52 @@ S = "${WORKDIR}/linux-${PV}"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
file://defconfig \
file://tsc2003.c \
- file://tsc2003-config.diff;patch=1 \
- file://pxa-regs-additions.patch;patch=1 \
- file://header.patch;patch=1 \
- file://arch-config.patch;patch=1 \
- file://board-init.patch;patch=1 \
- file://compact-flash.patch;patch=1 \
- file://flash.patch;patch=1 \
- file://pxa2xx_udc.patch;patch=1 \
- file://bkpxa-pxa-cpu.patch;patch=1 \
- file://bkpxa-pxa-cpufreq.patch;patch=1 \
- file://proc-gpio.patch;patch=1 \
- file://serial-ether-addr.patch;patch=1 \
- file://cpufreq-better-freqs.patch;patch=1 \
- file://ethernet-config.patch;patch=1 \
- file://smc-ether-addr.patch;patch=1 \
- file://cpufreq-ondemand-by-default.patch;patch=1 \
- file://modular-init-bluetooth.patch;patch=1 \
- file://modular-init-smc91x.patch;patch=1 \
- file://modular-init-usb-gadget.patch;patch=1 \
- file://bugfix-i2c-include.patch;patch=1 \
- file://bugfix-mmc-clock.patch;patch=1 \
- file://bugfix-pxa-cpufreq.patch;patch=1 \
- file://bugfix-serial-interrupt.patch;patch=1 \
- file://bugfix-serial-register-status.patch;patch=1 \
- file://mach-types-fix.patch;patch=1 \
- file://pcm-gcc-411-bugfix.patch;patch=1 \
- file://ucb1400-ac97-audio.patch;patch=1 \
- file://gumstix-asoc.patch;patch=1 \
- file://disable-uncompress-message.patch;patch=1 \
- file://serial-divisor.patch;patch=1 \
- file://mmc-card-detect.patch;patch=1 \
- file://misalignment-handling.patch;patch=1 \
- file://compile-fix-pxa_cpufreq.patch;patch=1 \
- file://pxafb-definition.patch;patch=1 \
- file://270-usb-gadget-udc.patch;patch=1 \
- file://gumstix-pxa270-usb-host.patch;patch=1 \
- file://cpufreq-fixup.patch;patch=1 \
- file://uImage-in-own-partition.patch;patch=1 \
- file://pxa-regs-fixup.patch;patch=1 \
- file://gumstix-fb-logo.patch;patch=1 \
- file://gumstix-pxa270-mmc.patch;patch=1 \
- file://pxafb-18bpp-mode.patch;patch=1 \
- file://smc911x-fixup.patch;patch=1 \
- file://smc91x-fail-if-no-chip.patch;patch=1 \
- file://one-wire.patch;patch=1 \
- ${@base_contains('MACHINE_FEATURES', 'rgb16','file://pxafb-backto16.patch;patch=1', '',d)} \
+ file://tsc2003-config.diff \
+ file://pxa-regs-additions.patch \
+ file://header.patch \
+ file://arch-config.patch \
+ file://board-init.patch \
+ file://compact-flash.patch \
+ file://flash.patch \
+ file://pxa2xx_udc.patch \
+ file://bkpxa-pxa-cpu.patch \
+ file://bkpxa-pxa-cpufreq.patch \
+ file://proc-gpio.patch \
+ file://serial-ether-addr.patch \
+ file://cpufreq-better-freqs.patch \
+ file://ethernet-config.patch \
+ file://smc-ether-addr.patch \
+ file://cpufreq-ondemand-by-default.patch \
+ file://modular-init-bluetooth.patch \
+ file://modular-init-smc91x.patch \
+ file://modular-init-usb-gadget.patch \
+ file://bugfix-i2c-include.patch \
+ file://bugfix-mmc-clock.patch \
+ file://bugfix-pxa-cpufreq.patch \
+ file://bugfix-serial-interrupt.patch \
+ file://bugfix-serial-register-status.patch \
+ file://mach-types-fix.patch \
+ file://pcm-gcc-411-bugfix.patch \
+ file://ucb1400-ac97-audio.patch \
+ file://gumstix-asoc.patch \
+ file://disable-uncompress-message.patch \
+ file://serial-divisor.patch \
+ file://mmc-card-detect.patch \
+ file://misalignment-handling.patch \
+ file://compile-fix-pxa_cpufreq.patch \
+ file://pxafb-definition.patch \
+ file://270-usb-gadget-udc.patch \
+ file://gumstix-pxa270-usb-host.patch \
+ file://cpufreq-fixup.patch \
+ file://uImage-in-own-partition.patch \
+ file://pxa-regs-fixup.patch \
+ file://gumstix-fb-logo.patch \
+ file://gumstix-pxa270-mmc.patch \
+ file://pxafb-18bpp-mode.patch \
+ file://smc911x-fixup.patch \
+ file://smc91x-fail-if-no-chip.patch \
+ file://one-wire.patch \
+ ${@base_contains('MACHINE_FEATURES', 'rgb16','file://pxafb-backto16.patch', '',d)} \
"
do_configure_prepend() {