aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb')
-rw-r--r--recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb52
1 files changed, 26 insertions, 26 deletions
diff --git a/recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb b/recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb
index 53cefb7a91..b661c4eb97 100644
--- a/recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb
+++ b/recipes/linux/opensimpad_2.4.27-vrs1-pxa1-jpm1.bb
@@ -13,38 +13,38 @@ COMPATIBLE_MACHINE = 'simpad'
FILESPATH = "${FILE_DIRNAME}/opensimpad-${PV}:${FILE_DIRNAME}/opensimpad:${FILE_DIRNAME}/files:${FILE_DIRNAME}"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.4/linux-${KV}.tar.bz2;name=kernel \
- file://${KV}-${VRSV}.patch;patch=1 \
- file://${KV}-${VRSV}-${PXAV}.patch;patch=1 \
- file://${KV}-${VRSV}-${PXAV}-${JPMV}.patch;patch=1 \
- file://${KV}-mh1.patch;patch=1 \
- file://sound-volume-reversed.patch;patch=1 \
- file://disable-pcmcia-probe.patch;patch=1 \
- file://mkdep.patch;patch=1 \
+ file://${KV}-${VRSV}.patch;apply=yes \
+ file://${KV}-${VRSV}-${PXAV}.patch;apply=yes \
+ file://${KV}-${VRSV}-${PXAV}-${JPMV}.patch;apply=yes \
+ file://${KV}-mh1.patch;apply=yes \
+ file://sound-volume-reversed.patch;apply=yes \
+ file://disable-pcmcia-probe.patch;apply=yes \
+ file://mkdep.patch;apply=yes \
file://defconfig-${MACHINE} \
- http://www.openswan.org/download/old/openswan-2.2.0-kernel-2.4-klips.patch.gz;patch=1;name=patch \
- file://mipv6-1.1-v${KV}.patch;patch=1 \
- file://simpad-backlight-if.patch;patch=1 \
- file://simpad-switches-input.patch;patch=1 \
- file://simpad-switches-input2.patch;patch=1 \
- file://simpad-apm.patch;patch=1 \
- file://simpad-ts-noninput.patch;patch=1 \
- file://simpad-pm-updates.patch;patch=1 \
- file://support-128mb-ram.patch;patch=1 \
- file://simpad-proc-sys-board.patch;patch=1 \
- file://simpad-serial.patch;patch=1 \
- file://mppe-20040216.patch;patch=1 \
- file://sa1100-usb-tcl1.patch;patch=1 \
- file://mmc-spi.patch;patch=1 \
- file://iw249_we17-13.diff;patch=1 \
- file://iw240_we18-5.diff;patch=1 \
+ http://www.openswan.org/download/old/openswan-2.2.0-kernel-2.4-klips.patch.gz;apply=yes;name=patch \
+ file://mipv6-1.1-v${KV}.patch;apply=yes \
+ file://simpad-backlight-if.patch;apply=yes \
+ file://simpad-switches-input.patch;apply=yes \
+ file://simpad-switches-input2.patch;apply=yes \
+ file://simpad-apm.patch;apply=yes \
+ file://simpad-ts-noninput.patch;apply=yes \
+ file://simpad-pm-updates.patch;apply=yes \
+ file://support-128mb-ram.patch;apply=yes \
+ file://simpad-proc-sys-board.patch;apply=yes \
+ file://simpad-serial.patch;apply=yes \
+ file://mppe-20040216.patch;apply=yes \
+ file://sa1100-usb-tcl1.patch;apply=yes \
+ file://mmc-spi.patch;apply=yes \
+ file://iw249_we17-13.diff;apply=yes \
+ file://iw240_we18-5.diff;apply=yes \
"
# This applies right after the jpm patch but is useless until we
# have sa1100_udc.c
-# file://${KV}-${VRSV}-${USBV}.patch;patch=1 \
+# file://${KV}-${VRSV}-${USBV}.patch;apply=yes \
# apply this when we have a patch that allows building with gcc 3.x:
-# SRC_URI_append = file://gcc-3.3.patch;patch=1
-# SRC_URI_append = file://machtune-args.patch;patch=1
+# SRC_URI_append = file://gcc-3.3.patch;apply=yes
+# SRC_URI_append = file://machtune-args.patch;apply=yes
S = "${WORKDIR}/linux-${KV}"