aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/litestream/litestream_1.3RC3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/litestream/litestream_1.3RC3.bb')
-rw-r--r--recipes/litestream/litestream_1.3RC3.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/litestream/litestream_1.3RC3.bb b/recipes/litestream/litestream_1.3RC3.bb
new file mode 100644
index 0000000000..022edd368e
--- /dev/null
+++ b/recipes/litestream/litestream_1.3RC3.bb
@@ -0,0 +1,16 @@
+LICENSE = "GPL"
+DESCRIPTION = "ShoutCast-compatible streamer"
+PR = "r0"
+
+SRC_URI = "http://www.litestream.org/litestream/${P}.tar.gz"
+
+inherit autotools
+
+do_install () {
+ install -d ${D}${bindir}
+ install -m 755 litestream ${D}${bindir}
+ install -m 755 literestream ${D}${bindir}
+ install -m 755 source ${D}${bindir}
+ install -m 755 client ${D}${bindir}
+ install -m 755 server ${D}${bindir}
+}