summaryrefslogtreecommitdiffstats
path: root/recipes/maemo4/osso-gwconnect.inc
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/maemo4/osso-gwconnect.inc')
-rw-r--r--recipes/maemo4/osso-gwconnect.inc17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/maemo4/osso-gwconnect.inc b/recipes/maemo4/osso-gwconnect.inc
new file mode 100644
index 0000000000..8781b1eb25
--- /dev/null
+++ b/recipes/maemo4/osso-gwconnect.inc
@@ -0,0 +1,17 @@
+LICENSE = "LGPL"
+DESCRIPTION = "Nokia osso connection library"
+
+DEPENDS = "libosso"
+
+inherit autotools pkgconfig
+
+do_configure_prepend() {
+ # remove Werror from OSSO_CFLAGS
+ sed -i s:-Werror::g configure.ac
+}
+
+do_stage() {
+ autotools_stage_all
+}
+
+