summaryrefslogtreecommitdiffstats
path: root/recipes/maemo4
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/maemo4')
-rw-r--r--recipes/maemo4/hildon-control-panel_2.0.1.bb4
-rw-r--r--recipes/maemo4/hildon-thumbnail.inc5
-rw-r--r--recipes/maemo4/libconic_0.13.bb6
-rw-r--r--recipes/maemo4/libhildon.inc4
-rw-r--r--recipes/maemo4/libhildonhelp.inc5
-rw-r--r--recipes/maemo4/libhildonmime.inc5
-rw-r--r--recipes/maemo4/libosso-gsf_1.11.10.4.bb6
-rw-r--r--recipes/maemo4/libosso-help_2.1.2.bb6
-rw-r--r--recipes/maemo4/libosso.inc5
-rw-r--r--recipes/maemo4/osso-gwconnect.inc5
-rw-r--r--recipes/maemo4/osso-ic-oss_1.0.4.bb6
11 files changed, 0 insertions, 57 deletions
diff --git a/recipes/maemo4/hildon-control-panel_2.0.1.bb b/recipes/maemo4/hildon-control-panel_2.0.1.bb
index fe28aef66e..e84bf6fa81 100644
--- a/recipes/maemo4/hildon-control-panel_2.0.1.bb
+++ b/recipes/maemo4/hildon-control-panel_2.0.1.bb
@@ -8,10 +8,6 @@ inherit autotools pkgconfig
FILES_${PN} += "${libdir}/dbus-1.0 ${datadir}/applications"
-do_stage() {
- autotools_stage_all
-}
-
# pkg-config file will get broken after pkgconfig.bbclass work
#
# This code will fix it
diff --git a/recipes/maemo4/hildon-thumbnail.inc b/recipes/maemo4/hildon-thumbnail.inc
index 46468e1ca1..0a77708eac 100644
--- a/recipes/maemo4/hildon-thumbnail.inc
+++ b/recipes/maemo4/hildon-thumbnail.inc
@@ -12,8 +12,3 @@ do_configure_prepend() {
touch gtk-doc.make
}
-do_stage() {
- autotools_stage_all
-}
-
-
diff --git a/recipes/maemo4/libconic_0.13.bb b/recipes/maemo4/libconic_0.13.bb
index 4863fb9d20..207f60172a 100644
--- a/recipes/maemo4/libconic_0.13.bb
+++ b/recipes/maemo4/libconic_0.13.bb
@@ -8,11 +8,5 @@ SRC_URI = "http://repository.maemo.org/pool/maemo4.0/free/source/libc/${PN}/${PN
inherit autotools pkgconfig
-do_stage() {
- autotools_stage_all
-}
-
-
-
SRC_URI[md5sum] = "b4078390c459ae4df3acdabca36f53da"
SRC_URI[sha256sum] = "1ee5bf796367d27987098f73dad866359e188cafe32f1871c12b4469f262c846"
diff --git a/recipes/maemo4/libhildon.inc b/recipes/maemo4/libhildon.inc
index 534603d640..ac1e433e14 100644
--- a/recipes/maemo4/libhildon.inc
+++ b/recipes/maemo4/libhildon.inc
@@ -7,7 +7,3 @@ inherit autotools pkgconfig lib_package
EXTRA_OECONF = "--with-maemo-gtk=no"
-do_stage() {
- autotools_stage_all
-}
-
diff --git a/recipes/maemo4/libhildonhelp.inc b/recipes/maemo4/libhildonhelp.inc
index 6ce0f0ac6f..15e13377b4 100644
--- a/recipes/maemo4/libhildonhelp.inc
+++ b/recipes/maemo4/libhildonhelp.inc
@@ -10,8 +10,3 @@ do_configure_prepend() {
sed -i s:-Werror::g configure.ac
}
-do_stage() {
- autotools_stage_all
-}
-
-
diff --git a/recipes/maemo4/libhildonmime.inc b/recipes/maemo4/libhildonmime.inc
index 12c74a334b..de6e6b855d 100644
--- a/recipes/maemo4/libhildonmime.inc
+++ b/recipes/maemo4/libhildonmime.inc
@@ -10,8 +10,3 @@ do_configure_prepend() {
sed -i s:-Werror::g configure.in
}
-do_stage() {
- autotools_stage_all
-}
-
-
diff --git a/recipes/maemo4/libosso-gsf_1.11.10.4.bb b/recipes/maemo4/libosso-gsf_1.11.10.4.bb
index 955613bf88..ac498ba3bc 100644
--- a/recipes/maemo4/libosso-gsf_1.11.10.4.bb
+++ b/recipes/maemo4/libosso-gsf_1.11.10.4.bb
@@ -14,11 +14,5 @@ do_configure() {
oe_runconf
}
-do_stage() {
- autotools_stage_all
-}
-
-
-
SRC_URI[md5sum] = "4c5b31154943108ba0fecf00c8af9f3c"
SRC_URI[sha256sum] = "687f46d5d5eb5ced18534f3cfcfdd82db6b25679437602f1519cae48d019b55d"
diff --git a/recipes/maemo4/libosso-help_2.1.2.bb b/recipes/maemo4/libosso-help_2.1.2.bb
index b089fd00d4..b7b6de5914 100644
--- a/recipes/maemo4/libosso-help_2.1.2.bb
+++ b/recipes/maemo4/libosso-help_2.1.2.bb
@@ -17,11 +17,5 @@ do_configure_prepend() {
sed -i -e s:AC_CONFIG_SRCDIR:#AC_CONFIG_SRCDIR:g configure.ac
}
-do_stage() {
- autotools_stage_all
-}
-
-
-
SRC_URI[md5sum] = "fc5a1f4598670cec9ac40fb603f80570"
SRC_URI[sha256sum] = "ecbff97da422f1498eae8f9b8a17389c0ccdd7eee1ca0259f035e712c8e0a405"
diff --git a/recipes/maemo4/libosso.inc b/recipes/maemo4/libosso.inc
index 7af653ed44..48b629808d 100644
--- a/recipes/maemo4/libosso.inc
+++ b/recipes/maemo4/libosso.inc
@@ -12,8 +12,3 @@ do_configure_prepend() {
sed -i s:-Werror::g configure.ac
}
-do_stage() {
- autotools_stage_all
-}
-
-
diff --git a/recipes/maemo4/osso-gwconnect.inc b/recipes/maemo4/osso-gwconnect.inc
index 8781b1eb25..a888ecabd7 100644
--- a/recipes/maemo4/osso-gwconnect.inc
+++ b/recipes/maemo4/osso-gwconnect.inc
@@ -10,8 +10,3 @@ do_configure_prepend() {
sed -i s:-Werror::g configure.ac
}
-do_stage() {
- autotools_stage_all
-}
-
-
diff --git a/recipes/maemo4/osso-ic-oss_1.0.4.bb b/recipes/maemo4/osso-ic-oss_1.0.4.bb
index 5bc7e94599..5f07e22b9b 100644
--- a/recipes/maemo4/osso-ic-oss_1.0.4.bb
+++ b/recipes/maemo4/osso-ic-oss_1.0.4.bb
@@ -18,11 +18,5 @@ do_configure_prepend() {
PARALLEL_MAKE = ""
-do_stage() {
- autotools_stage_all
-}
-
-
-
SRC_URI[md5sum] = "6868cbd4dfc78abd7c651428d517e723"
SRC_URI[sha256sum] = "16a0da4d947bd9c64379870646bf321853c7627d7894843a9e394182ae70315e"