aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/make/make-native_3.80.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/make/make-native_3.80.bb')
-rw-r--r--recipes/make/make-native_3.80.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/make/make-native_3.80.bb b/recipes/make/make-native_3.80.bb
new file mode 100644
index 0000000000..509558c405
--- /dev/null
+++ b/recipes/make/make-native_3.80.bb
@@ -0,0 +1,14 @@
+PR = "r0"
+
+S = "${WORKDIR}/make-${PV}"
+
+inherit native
+
+do_stage() {
+ install -d ${STAGING_BINDIR}
+ install -m 755 make ${STAGING_BINDIR}
+}
+
+FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/make-${PV}"
+
+require make_${PV}.bb