summaryrefslogtreecommitdiffstats
path: root/recipes/meta/external-toolchain-generic.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/meta/external-toolchain-generic.bb')
-rw-r--r--recipes/meta/external-toolchain-generic.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes/meta/external-toolchain-generic.bb b/recipes/meta/external-toolchain-generic.bb
index 6e87e88954..73f823f192 100644
--- a/recipes/meta/external-toolchain-generic.bb
+++ b/recipes/meta/external-toolchain-generic.bb
@@ -43,8 +43,8 @@ do_stage() {
cp -pPRr ${prefix}/deb/* ${DEPLOY_DIR_DEB}/
fi
-# if [ -d ${prefix}/pstage -a "x${DEPLOY_DIR_PSTAGE}" != "x" ]; then
-# install -d ${DEPLOY_DIR_PSTAGE}/
-# cp -pPRr ${prefix}/pstage/* ${DEPLOY_DIR_PSTAGE}/
-# fi
+ if [ -d ${prefix}/pstage -a "x${DEPLOY_DIR_PSTAGE}" != "x" ]; then
+ install -d ${DEPLOY_DIR_PSTAGE}/
+ cp -pPRr ${prefix}/pstage/* ${DEPLOY_DIR_PSTAGE}/
+ fi
}