aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mysql/mysql5-native_5.1.40.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mysql/mysql5-native_5.1.40.bb')
-rw-r--r--recipes/mysql/mysql5-native_5.1.40.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/mysql/mysql5-native_5.1.40.bb b/recipes/mysql/mysql5-native_5.1.40.bb
new file mode 100644
index 0000000000..bbe2382a95
--- /dev/null
+++ b/recipes/mysql/mysql5-native_5.1.40.bb
@@ -0,0 +1,25 @@
+require mysql5_${PV}.bb
+inherit native
+PR ="r0"
+
+SRC_URI = "http://downloads.mysql.com/archives/mysql-5.1/mysql-${PV}.tar.gz"
+
+RDEPENDS_${PN} = ""
+PACKAGES = ""
+DEPENDS = "ncurses-native"
+EXTRA_OEMAKE = ""
+EXTRA_OECONF = " --with-embedded-server "
+
+do_stage() {
+ install -m 0755 sql/gen_lex_hash ${STAGING_BINDIR}/
+}
+
+do_install() {
+ :
+}
+
+
+# Mysql tries to access the ${WORKDIR} from this build..
+do_rm_work() {
+ :
+}