summaryrefslogtreecommitdiffstats
path: root/recipes/mythfront
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mythfront')
-rw-r--r--recipes/mythfront/mythfront-config.bb14
1 files changed, 8 insertions, 6 deletions
diff --git a/recipes/mythfront/mythfront-config.bb b/recipes/mythfront/mythfront-config.bb
index b87e0be8ad..79ba428516 100644
--- a/recipes/mythfront/mythfront-config.bb
+++ b/recipes/mythfront/mythfront-config.bb
@@ -1,11 +1,12 @@
PV = "1.10"
-PR = "r0"
+PR = "r1"
RDEPENDS_${PN} = "font-misc-misc"
LICENSE = "MIT"
-SRC_URI = "file://tftp.sh file://xorg.conf"
+SRC_URI = "file://tftp.sh"
-SRC_URI_append_epia = " file://serial.sh"
+SRC_URI_append_epia = " file://serial.sh \
+ file://xorg.conf"
do_install() {
install -d ${D}${sysconfdir}/udhcpc.d/
@@ -14,9 +15,6 @@ do_install() {
install -d ${D}${sysconfdir}/mythtv
ln -sf /var/lib/config/mysql.txt ${D}${sysconfdir}/mythtv
- install -d ${D}${sysconfdir}/X11
- install -m 0644 ${WORKDIR}/xorg.conf ${D}${sysconfdir}/X11
-
ln -sf /var/lib/config/lircd.conf ${D}${sysconfdir}/lircd.conf
install -d ${D}/dev
@@ -30,3 +28,7 @@ do_install() {
fi
}
+do_install_append_epia() {
+ install -d ${D}${sysconfdir}/X11
+ install -m 0644 ${WORKDIR}/xorg.conf ${D}${sysconfdir}/X11
+}