aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mythtv/mythplugins_0.22+fixes.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mythtv/mythplugins_0.22+fixes.bb')
-rw-r--r--recipes/mythtv/mythplugins_0.22+fixes.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes/mythtv/mythplugins_0.22+fixes.bb b/recipes/mythtv/mythplugins_0.22+fixes.bb
index d828d0245b..08daace60a 100644
--- a/recipes/mythtv/mythplugins_0.22+fixes.bb
+++ b/recipes/mythtv/mythplugins_0.22+fixes.bb
@@ -51,8 +51,8 @@ do_install_mythweb_apache () {
install -d ${D}${datadir}/apache2/htdocs
install -d ${D}/etc/apache2
install -d ${D}/etc/apache2/extra
- cp -r ${S}/mythweb/* ${D}${datadir}/apache2/htdocs/
- cp -r ${S}/mythweb/mythweb.conf.apache ${D}/etc/apache2/extra/mythweb.conf
+ cp -R ${S}/mythweb/* ${D}${datadir}/apache2/htdocs/
+ cp -R ${S}/mythweb/mythweb.conf.apache ${D}/etc/apache2/extra/mythweb.conf
sed -i -e s:/var/www/html:/usr/share/apache2/htdocs:g ${D}/etc/apache2/extra/mythweb.conf
}
@@ -60,8 +60,8 @@ do_install_mythweb_lighttpd () {
oe_runmake install INSTALL_ROOT="${D}"
install -d ${D}/www
install -d ${D}/www/pages
- cp -r ${S}/mythweb/* ${D}www/pages/
- cp -r ${S}/mythweb/mythweb.conf.lighttpd ${D}/etc/mythweb.conf
+ cp -R ${S}/mythweb/* ${D}www/pages/
+ cp -R ${S}/mythweb/mythweb.conf.lighttpd ${D}/etc/mythweb.conf
sed -i -e s:/var/www/html:/www/pages:g ${D}/etc/mythweb.conf
}