summaryrefslogtreecommitdiffstats
path: root/recipes/nautilus/nautilus_2.24.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/nautilus/nautilus_2.24.1.bb')
-rw-r--r--recipes/nautilus/nautilus_2.24.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/nautilus/nautilus_2.24.1.bb b/recipes/nautilus/nautilus_2.24.1.bb
new file mode 100644
index 0000000000..4e0f33282d
--- /dev/null
+++ b/recipes/nautilus/nautilus_2.24.1.bb
@@ -0,0 +1,22 @@
+# nautilus OE build file
+# Copyright (C) 2005, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+PR = "r4"
+
+inherit gnome
+LICENSE="GPL"
+
+DEPENDS += " tracker librsvg libexif eel esound gnome-desktop"
+
+EXTRA_OECONF = " --disable-gtk-doc --disable-update-mimedb "
+
+PACKAGES += " libnautilus"
+
+FILES_${PN} += "${datadir}/icons /usr/libexec/ "
+FILES_libnautilus = "/usr/lib/*.so*"
+FILES_${PN}-dbg += "/usr/libexec/.debug"
+
+do_stage() {
+ autotools_stage_all
+}