aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/nbench-byte/nbench-byte_2.2.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/nbench-byte/nbench-byte_2.2.3.bb')
-rw-r--r--recipes/nbench-byte/nbench-byte_2.2.3.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/nbench-byte/nbench-byte_2.2.3.bb b/recipes/nbench-byte/nbench-byte_2.2.3.bb
new file mode 100644
index 0000000000..4a5fa24dad
--- /dev/null
+++ b/recipes/nbench-byte/nbench-byte_2.2.3.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "BYTE Magazine's native benchmarks (also called BYTEmark) \
+designed to expose the capabilities of a system's CPU, FPU, \
+and memory system."
+HOMEPAGE = "http://www.tux.org/~mayer/linux/"
+LICENSE = "freely distributable"
+SECTION = "console/utils"
+
+SRC_URI = "http://www.tux.org/~mayer/linux/${PN}-${PV}.tar.gz \
+ file://nbench_32bits.patch;patch=1"
+
+do_compile() {
+ oe_runmake
+}
+
+do_install () {
+ install -d ${D}${bindir}
+ install -m 0644 NNET.DAT ${D}${bindir}/
+ install -m 0755 nbench ${D}${bindir}/
+}