aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/notez/notez_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/notez/notez_1.1.0.bb')
-rw-r--r--recipes/notez/notez_1.1.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/notez/notez_1.1.0.bb b/recipes/notez/notez_1.1.0.bb
new file mode 100644
index 0000000000..9b82b1adad
--- /dev/null
+++ b/recipes/notez/notez_1.1.0.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "simple note-taking application"
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Henning Holtschneider <hh@holtschneider.com>"
+HOMEPAGE = "http://www.holtschneider.com/notez/"
+APPNAME = "notez"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+PR = "r1"
+
+SRC_URI = "http://www.holtschneider.com/notez/notez-${PV}.tar.gz \
+file://use-homedir.patch;patch=1 \
+file://fix-encoding.patch;patch=1"
+
+inherit opie
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 notez.png ${D}${palmtopdir}/pics/noteZ.png
+}
+