summaryrefslogtreecommitdiffstats
path: root/recipes/nxssh/nxssh_3.3.0-1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/nxssh/nxssh_3.3.0-1.bb')
-rw-r--r--recipes/nxssh/nxssh_3.3.0-1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/nxssh/nxssh_3.3.0-1.bb b/recipes/nxssh/nxssh_3.3.0-1.bb
new file mode 100644
index 0000000000..7a9a570b7c
--- /dev/null
+++ b/recipes/nxssh/nxssh_3.3.0-1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "The nxssh fork from nomachine"
+HOMEPAGE = "http://www.nomachine.com/"
+LICENSE = "BSD/OPENSSH"
+PR = "r0"
+
+DEPENDS = "openssl libxcomp"
+
+SRC_URI = "http://64.34.161.181/download/3.3.0/sources/${PN}-${PV}.tar.gz \
+ file://autotools.patch;patch=1 \
+ file://stdarg.patch;patch=1 \
+ file://link.patch;patch=1 \
+ "
+inherit autotools
+
+S = "${WORKDIR}/nxssh"
+
+do_install () {
+ install -d ${D}${bindir}/
+ install -m 0755 nxssh ${D}${bindir}/
+}