summaryrefslogtreecommitdiffstats
path: root/recipes/openjdk
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openjdk')
-rw-r--r--recipes/openjdk/openjdk-6-6b18-1.8/shark-arm-linux-cpu-detection.patch2
-rw-r--r--recipes/openjdk/openjdk-6_6b18-1.8.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes/openjdk/openjdk-6-6b18-1.8/shark-arm-linux-cpu-detection.patch b/recipes/openjdk/openjdk-6-6b18-1.8/shark-arm-linux-cpu-detection.patch
index db5f30cf18..357e4d9432 100644
--- a/recipes/openjdk/openjdk-6-6b18-1.8/shark-arm-linux-cpu-detection.patch
+++ b/recipes/openjdk/openjdk-6-6b18-1.8/shark-arm-linux-cpu-detection.patch
@@ -72,7 +72,7 @@ Index: icedtea6-1.8/ports/hotspot/src/share/vm/shark/sharkCompiler.cpp
+}
+
+bool getARMHostCPUFeatures(StringMap<bool> &Features) {
-+ Features["neon"]=TestARMLinuxHWCAP(HWCAP_NEON);
++ // FIXME LLVM PR6561 // Features["neon"]=TestARMLinuxHWCAP(HWCAP_NEON);
+ Features["thumb2"]=TestARMLinuxHWCAP(HWCAP_THUMBEE);
+ Features["vfp2"]=TestARMLinuxHWCAP(HWCAP_VFP);
+
diff --git a/recipes/openjdk/openjdk-6_6b18-1.8.bb b/recipes/openjdk/openjdk-6_6b18-1.8.bb
index 16b25aefdc..7ab39bb831 100644
--- a/recipes/openjdk/openjdk-6_6b18-1.8.bb
+++ b/recipes/openjdk/openjdk-6_6b18-1.8.bb
@@ -1,3 +1,3 @@
require openjdk-6-release-6b18.inc
-PR = "${INC_PR}.3"
+PR = "${INC_PR}.4"