summaryrefslogtreecommitdiffstats
path: root/recipes/ortp
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ortp')
-rw-r--r--recipes/ortp/ortp_0.7.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/ortp/ortp_0.7.1.bb b/recipes/ortp/ortp_0.7.1.bb
new file mode 100644
index 0000000000..c05e9d51cb
--- /dev/null
+++ b/recipes/ortp/ortp_0.7.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "An LGPL implementation of RTP - RFC3550"
+LICENSE = "LGPL"
+DEPENDS = "glibc "
+
+PR = "r1"
+
+inherit autotools pkgconfig
+
+SRC_URI = "http://download.savannah.nongnu.org/releases/linphone/${PN}/sources/${P}.tar.gz"
+
+do_compile_append() {
+ sed -i -e s:${STAGING_DIR_TARGET}::g \
+ -e s:/${TARGET_SYS}::g \
+ ortp.pc
+
+}
+
+do_stage () {
+ autotools_stage_all
+}