aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/pam
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/pam')
-rw-r--r--recipes/pam/libpam_0.79.bb4
-rw-r--r--recipes/pam/libpam_1.0.2.bb6
-rw-r--r--recipes/pam/libpam_1.1.0.bb8
3 files changed, 9 insertions, 9 deletions
diff --git a/recipes/pam/libpam_0.79.bb b/recipes/pam/libpam_0.79.bb
index e992f90411..ce9f5b0364 100644
--- a/recipes/pam/libpam_0.79.bb
+++ b/recipes/pam/libpam_0.79.bb
@@ -30,9 +30,9 @@ SRC_URI = "${KERNELORG_MIRROR}/pub/linux/libs/pam/pre/library/${p}.tar.bz2"
# the patches are necessary to get the autoreconf and cross build
# to work correctly
-SRC_URI += " file://libpam-config.patch;patch=1"
+SRC_URI += " file://libpam-config.patch;apply=yes"
# The Makefile uses 'FAKEROOT' not DESTDIR.
-SRC_URI += " file://libpam-make.patch;patch=1"
+SRC_URI += " file://libpam-make.patch;apply=yes"
inherit autotools
diff --git a/recipes/pam/libpam_1.0.2.bb b/recipes/pam/libpam_1.0.2.bb
index e6bde140c5..bc656647e5 100644
--- a/recipes/pam/libpam_1.0.2.bb
+++ b/recipes/pam/libpam_1.0.2.bb
@@ -24,10 +24,10 @@ p = "${pn}-${PV}"
S = "${WORKDIR}/${p}"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/libs/pam/library/${p}.tar.bz2 \
- file://pam-nodocs.patch;patch=1 "
+ file://pam-nodocs.patch;apply=yes "
-SRC_URI_append_linux-uclibc = " file://pam-disable-nis-on-uclibc.patch;patch=1"
-SRC_URI_append_linux-uclibceabi = " file://pam-disable-nis-on-uclibc.patch;patch=1"
+SRC_URI_append_linux-uclibc = " file://pam-disable-nis-on-uclibc.patch;apply=yes"
+SRC_URI_append_linux-uclibceabi = " file://pam-disable-nis-on-uclibc.patch;apply=yes"
inherit autotools
diff --git a/recipes/pam/libpam_1.1.0.bb b/recipes/pam/libpam_1.1.0.bb
index c4dcedf125..ea1549cfb9 100644
--- a/recipes/pam/libpam_1.1.0.bb
+++ b/recipes/pam/libpam_1.1.0.bb
@@ -24,12 +24,12 @@ p = "${pn}-${PV}"
S = "${WORKDIR}/${p}"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/libs/pam/library/${p}.tar.bz2 \
- file://pam-nodocs.patch;patch=1 \
- file://fix_disabled_nls.patch;patch=1 \
+ file://pam-nodocs.patch;apply=yes \
+ file://fix_disabled_nls.patch;apply=yes \
"
-UCLIBC_PATCHES = " file://pam-disable-nis-on-uclibc.patch;patch=1 \
- file://disable_modules_uclibc.patch;patch=1 \
+UCLIBC_PATCHES = " file://pam-disable-nis-on-uclibc.patch;apply=yes \
+ file://disable_modules_uclibc.patch;apply=yes \
"
SRC_URI_append_linux-uclibc = ${UCLIBC_PATCHES}