aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/perl/perl_5.10.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/perl/perl_5.10.1.bb')
-rw-r--r--recipes/perl/perl_5.10.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/perl/perl_5.10.1.bb b/recipes/perl/perl_5.10.1.bb
index a09c59dcbc..c3755125ce 100644
--- a/recipes/perl/perl_5.10.1.bb
+++ b/recipes/perl/perl_5.10.1.bb
@@ -5,7 +5,7 @@ LICENSE = "Artistic|GPL"
PRIORITY = "optional"
# We need gnugrep (for -I)
DEPENDS = "virtual/db perl-native grep-native"
-PR = "r9"
+PR = "r10"
# Not tested enough
DEFAULT_PREFERENCE = "-1"
@@ -104,7 +104,7 @@ do_compile() {
sed -i -e 's|/usr/include|${STAGING_INCDIR}|g' ext/Errno/Errno_pm.PL
fi
cd Cross
- oe_runmake perl LD="${TARGET_SYS}-gcc"
+ oe_runmake perl LD="${CCLD}"
}
do_install() {
oe_runmake install