aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/plone
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/plone')
-rw-r--r--recipes/plone/plone_3.1.7.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/plone/plone_3.1.7.bb b/recipes/plone/plone_3.1.7.bb
new file mode 100644
index 0000000000..7779b79962
--- /dev/null
+++ b/recipes/plone/plone_3.1.7.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Plone, a user friendly and powerful Content Management System based on the Zope Web Application Server"
+SECTION = "network/cms"
+PRIORITY = "optional"
+LICENSE = "GPL"
+PR = "ml0"
+
+SRC_URI = "http://launchpadlibrarian.net/19393495/Plone-${PV}.tar.gz"
+S = "${WORKDIR}/Plone-${PV}"
+
+do_install() {
+ install -d ${D}${libdir}/python/Products/
+ cp -pPR ${S}/* ${D}${libdir}/python/Products/
+}
+
+RDEPENDS = "zope"
+FILES_${PN} = "${libdir}/python/Products/"