aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/pme
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/pme')
-rw-r--r--recipes/pme/pme_1.0.3.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/pme/pme_1.0.3.bb b/recipes/pme/pme_1.0.3.bb
new file mode 100644
index 0000000000..75269c3432
--- /dev/null
+++ b/recipes/pme/pme_1.0.3.bb
@@ -0,0 +1,13 @@
+SECTION = "libs"
+DEPENDS = "libpcre"
+LICENSE = "BSD"
+DESCRIPTION = "PME is a C++ wrapper around the PCRE library."
+SRC_URI = "http://xaxxon.slackworks.com/pme/pme-${PV}.tar.gz"
+PR = "r1"
+
+inherit autotools
+
+do_stage () {
+ oe_libinstall -a -so libpme ${STAGING_LIBDIR}
+ install -m 0644 pme.h ${STAGING_INCDIR}/
+}