summaryrefslogtreecommitdiffstats
path: root/recipes/poboxserver/qpobox_0.5.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/poboxserver/qpobox_0.5.4.bb')
-rw-r--r--recipes/poboxserver/qpobox_0.5.4.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/poboxserver/qpobox_0.5.4.bb b/recipes/poboxserver/qpobox_0.5.4.bb
new file mode 100644
index 0000000000..9bb8c34523
--- /dev/null
+++ b/recipes/poboxserver/qpobox_0.5.4.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "A japanese inputmethod for Qt/Embedded based palmtop environments."
+SECTION = "opie/inputmethods"
+RDEPENDS = "poboxserver virtual/japanese-font"
+LICENSE = "GPL"
+HOMEPAGE = "http://takahr.dhis.portside.net/cgi-bin/rwiki.cgi?cmd=view;name=QPOBox"
+PR = "r1"
+
+SRC_URI = "http://www.vanille.de/mirror/qpobox-${PV}.tar.gz \
+ file://qpobox-0.5.4-opie.patch;patch=1 \
+ file://qpobox.patch;patch=1"
+S = "${WORKDIR}/qpobox"
+
+inherit opie
+
+do_install() {
+ install -d ${D}${palmtopdir}/share
+ install -m 644 qpobox.key ${D}${palmtopdir}/share
+}