aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/psplash/psplash-zap_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/psplash/psplash-zap_1.0.bb')
-rw-r--r--recipes/psplash/psplash-zap_1.0.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/psplash/psplash-zap_1.0.bb b/recipes/psplash/psplash-zap_1.0.bb
new file mode 100644
index 0000000000..58fa3ed52b
--- /dev/null
+++ b/recipes/psplash/psplash-zap_1.0.bb
@@ -0,0 +1,13 @@
+
+SRC_URI = "file://zzapsplash-init"
+
+do_install_prepend() {
+ install -d "${D}${sysconfdir}/init.d/"
+ install -m 0755 "${WORKDIR}/zzapsplash-init" "${D}${sysconfdir}/init.d/zzapsplash"
+}
+
+inherit update-rc.d
+
+INITSCRIPT_NAME = "zzapsplash"
+INITSCRIPT_PARAMS = "start 99 5 S ."
+