aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-coherence_0.6.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-coherence_0.6.2.bb')
-rw-r--r--recipes/python/python-coherence_0.6.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/python/python-coherence_0.6.2.bb b/recipes/python/python-coherence_0.6.2.bb
new file mode 100644
index 0000000000..54eed59574
--- /dev/null
+++ b/recipes/python/python-coherence_0.6.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
+SECTION = "devel/python"
+LICENSE = "MIT"
+HOMEPAGE = "http://coherence.beebits.net/wiki"
+PR = "r1"
+
+inherit setuptools
+
+SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
+S = "${WORKDIR}/Coherence-${PV}"
+
+FILES_${PN} += "${datadir}"
+
+DEPENDS = "libxml2 libxml2-native"
+RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
+ python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
+ python-zopeinterface python-modules python-pygobject python-gdata \
+ python-divmodaxiom"
+
+