aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-imdbpy_3.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-imdbpy_3.9.bb')
-rw-r--r--recipes/python/python-imdbpy_3.9.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/python/python-imdbpy_3.9.bb b/recipes/python/python-imdbpy_3.9.bb
new file mode 100644
index 0000000000..72d30fb89b
--- /dev/null
+++ b/recipes/python/python-imdbpy_3.9.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "IMDbPY is a Python package useful to retrieve and manage the data of the IMDb movie database."
+SECTION = "devel/python"
+HOMEPAGE = "http://imdbpy.sourceforge.net/"
+PRIORITY = "optional"
+LICENSE = "GPL"
+SRCNAME = "IMDbPY"
+PR = "ml0"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/imdbpy/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/imdb/parser/common/.debug"