aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-xappy_0.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-xappy_0.5.bb')
-rw-r--r--recipes/python/python-xappy_0.5.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/python/python-xappy_0.5.bb b/recipes/python/python-xappy_0.5.bb
new file mode 100644
index 0000000000..5c5f1ae6d1
--- /dev/null
+++ b/recipes/python/python-xappy_0.5.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "The xappy python module is an easy-to-use interface to the Xapian search engine"
+SECTION = "devel/python"
+LICENSE = "GPLv2"
+DEPENDS = "xapian-core"
+PR = "ml0"
+
+SRC_URI = "http://xappy.googlecode.com/files/xappy-${PV}.tar.gz"
+S = "${WORKDIR}/xappy-${PV}"
+
+inherit distutils
+
+do_stage() {
+ distutils_stage_all
+}
+