aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qemu/qemu_0.12.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qemu/qemu_0.12.3.bb')
-rw-r--r--recipes/qemu/qemu_0.12.3.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/qemu/qemu_0.12.3.bb b/recipes/qemu/qemu_0.12.3.bb
index 035b1a5b3a..bc5c251641 100644
--- a/recipes/qemu/qemu_0.12.3.bb
+++ b/recipes/qemu/qemu_0.12.3.bb
@@ -1,5 +1,5 @@
LICENSE = "GPL"
-DEPENDS = "zlib"
+DEPENDS = "zlib-native"
PR = "r0"
@@ -32,5 +32,6 @@ EXTRA_OECONF += "--disable-sdl --disable-strip"
inherit autotools
do_configure() {
+ export QEMU_CFLAGS="-I${STAGING_INCDIR_NATIVE} ${QEMU_CFLAGS}"
${S}/configure --prefix=${prefix} ${EXTRA_OECONF}
}