aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qof/qof_0.6.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qof/qof_0.6.0.bb')
-rw-r--r--recipes/qof/qof_0.6.0.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/qof/qof_0.6.0.bb b/recipes/qof/qof_0.6.0.bb
new file mode 100644
index 0000000000..9c35993cb7
--- /dev/null
+++ b/recipes/qof/qof_0.6.0.bb
@@ -0,0 +1,20 @@
+HOMEPAGE = "http://qof.sourceforge.net/"
+LICENSE = "GPL"
+
+DEPENDS = "glib-2.0 libxml2 libtool zlib"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/${PN}/${P}.tar.gz \
+ file://libsql-no-host-includes.patch;patch=1 \
+ file://fix-includes.patch;patch=1 \
+ "
+
+inherit autotools pkgconfig
+
+PARALLEL_MAKE = ""
+
+do_stage() {
+ autotools_stage_all
+}
+
+FILES_${PN} += "/usr/share/xml"
+