aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qpe-games/maki_1.0.4ern.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qpe-games/maki_1.0.4ern.bb')
-rw-r--r--recipes/qpe-games/maki_1.0.4ern.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/recipes/qpe-games/maki_1.0.4ern.bb b/recipes/qpe-games/maki_1.0.4ern.bb
new file mode 100644
index 0000000000..da14c23548
--- /dev/null
+++ b/recipes/qpe-games/maki_1.0.4ern.bb
@@ -0,0 +1,26 @@
+DESCRIPTION = "Maki"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Henry So, Jr."
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Maki.html"
+
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/maki_V1.0.4ern.tar.gz \
+ file://maki.patch;patch=1"
+
+PV = "1.0.4ern"
+S = "${WORKDIR}/maki_V${PV}"
+
+APPNAME = "maki"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+inherit opie