summaryrefslogtreecommitdiffstats
path: root/recipes/rlpr/rlpr_2.06.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/rlpr/rlpr_2.06.bb')
-rw-r--r--recipes/rlpr/rlpr_2.06.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/rlpr/rlpr_2.06.bb b/recipes/rlpr/rlpr_2.06.bb
new file mode 100644
index 0000000000..64220ce8e3
--- /dev/null
+++ b/recipes/rlpr/rlpr_2.06.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "rlpr makes it possible to print files on remote sites to your networked printers"
+HOMEPAGE = "http://freshmeat.net/projects/rlpr/"
+SECTION = "console/network"
+LICENSE = "GPL"
+PR = "r0"
+
+SRC_URI = "http://linuxfocus.org/~guido/rlpr-2.06.tar.gz"
+SRC_URI[md5sum] = "c3192d0e84ccae432e754640f6003478"
+SRC_URI[sha256sum] = "32ae5893f4b9250b7a02c98a41b5929cfdd5731b6efbd7edfc77c2c5314388f7"
+
+inherit autotools
+
+do_configure() {
+ oe_runconf
+}
+do_install() {
+ make install DESTDIR=${D}
+}
+
+TARGET_CC_ARCH += " ${LDFLAGS}"