summaryrefslogtreecommitdiffstats
path: root/recipes/sdcc/sdcc-native_2.5.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/sdcc/sdcc-native_2.5.0.bb')
-rw-r--r--recipes/sdcc/sdcc-native_2.5.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/sdcc/sdcc-native_2.5.0.bb b/recipes/sdcc/sdcc-native_2.5.0.bb
new file mode 100644
index 0000000000..3b41c33930
--- /dev/null
+++ b/recipes/sdcc/sdcc-native_2.5.0.bb
@@ -0,0 +1,16 @@
+require sdcc_${PV}.bb
+inherit native
+DEPENDS = ""
+
+# don't need native-tools patch here
+SRC_URI = "${SOURCEFORGE_MIRROR}/sdcc/sdcc-${PV}.tar.gz \
+ file://gcc4.patch;patch=1"
+
+do_stage() {
+ oe_runmake install
+}
+
+#do_stage() {
+# find bin -type f -perm -0755 -exec install -m 0755 {} ${STAGING_BINDIR} \;
+#}
+