summaryrefslogtreecommitdiffstats
path: root/recipes/sox/sox-native_13.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/sox/sox-native_13.0.0.bb')
-rw-r--r--recipes/sox/sox-native_13.0.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/sox/sox-native_13.0.0.bb b/recipes/sox/sox-native_13.0.0.bb
new file mode 100644
index 0000000000..9be032260c
--- /dev/null
+++ b/recipes/sox/sox-native_13.0.0.bb
@@ -0,0 +1,19 @@
+include sox_${PV}.bb
+
+S = "${WORKDIR}/sox-${PV}"
+
+inherit native
+
+do_patch() {
+ true
+}
+
+do_stage() {
+ make bindir="${STAGING_BINDIR}" libdir="${STAGING_LIBDIR}" mandir="${STAGING_DIR_HOST}${layout_mandir}" includedir="${STAGING_INCDIR}" install
+ rm ${STAGING_BINDIR}/rec
+ ln -s ${STAGING_BINDIR}/play ${STAGING_BINDIR}/rec
+}
+
+do_install() {
+ true
+}