aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/sugar
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/sugar')
-rw-r--r--recipes/sugar/sugar-artwork_0.84.1.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/sugar/sugar-artwork_0.84.1.bb b/recipes/sugar/sugar-artwork_0.84.1.bb
new file mode 100644
index 0000000000..c96cf7a38e
--- /dev/null
+++ b/recipes/sugar/sugar-artwork_0.84.1.bb
@@ -0,0 +1,28 @@
+DESCRIPTION = "Sugar artwork"
+LICENSE = "GPLv2"
+
+PR = "r0"
+
+DEPENDS = "sugar icon-slicer-native"
+
+SRC_URI = "http://download.sugarlabs.org/sources/sucrose/glucose/sugar-artwork/${PN}-${PV}.tar.bz2 "
+
+inherit autotools distutils-base
+
+do_configure_prepend() {
+ mkdir -p ${S}/m4
+}
+
+FILES_${PN} += "${datadir}/${PN} \
+ ${datadir}/icons \
+ ${datadir}/themes \
+ ${sysconfdir} "
+
+FILES_${PN}-dbg += "${libdir}/gtk-2.0/2.*/engines/.debug"
+
+AUTOTOOLS_STAGE_PKGCONFIG = "1"
+
+do_stage() {
+ autotools_stage_all
+}
+