aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/swfdec
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/swfdec')
-rw-r--r--recipes/swfdec/swfdec-gnome_2.26.0.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/recipes/swfdec/swfdec-gnome_2.26.0.bb b/recipes/swfdec/swfdec-gnome_2.26.0.bb
new file mode 100644
index 0000000000..2686dda7e9
--- /dev/null
+++ b/recipes/swfdec/swfdec-gnome_2.26.0.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "flash plugin"
+LICENSE = "GPL"
+
+DEPENDS = "gtk+ gconf swfdec"
+
+inherit gnome pkgconfig
+
+do_configure_prepend() {
+ sed -i -e 's/swfdec-$SWFDEC_MAJORMINOR/swfdec/g' configure.ac
+ sed -i -e 's/swfdec-gtk-$SWFDEC_MAJORMINOR/swfdec-gtk/g' configure.ac
+}
+