aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/texmaker
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/texmaker')
-rw-r--r--recipes/texmaker/texmaker_1.3.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/texmaker/texmaker_1.3.bb b/recipes/texmaker/texmaker_1.3.bb
new file mode 100644
index 0000000000..b612302544
--- /dev/null
+++ b/recipes/texmaker/texmaker_1.3.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "TeXmaker is a free cross-platform LaTeX editor"
+HOMEPAGE = "http://www.xm1math.net/texmaker"
+SECTION = "x11/applications"
+LICENSE = "GPL"
+
+SRC_URI = "http://www.xm1math.net/texmaker/texmaker-${PV}.tar.bz2"
+
+inherit qt4x11
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 texmaker ${D}${bindir}/texmaker
+}
+