aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/timesleuth
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/timesleuth')
-rw-r--r--recipes/timesleuth/timesleuth_1.0.5.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/timesleuth/timesleuth_1.0.5.bb b/recipes/timesleuth/timesleuth_1.0.5.bb
new file mode 100644
index 0000000000..655e9fd50c
--- /dev/null
+++ b/recipes/timesleuth/timesleuth_1.0.5.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "Time Sleuth"
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Dafydd Walters"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/applications-TimeSleuth.html"
+PR = "r1"
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/timesleuth_V1.05ern.tar.gz "
+
+PV = "1.05ern"
+S = "${WORKDIR}/timesleuth_V${PV}"
+
+APPNAME = "timesleuthqpe"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/
+
+}
+
+inherit opie