aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch')
-rw-r--r--recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch b/recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch
new file mode 100644
index 0000000000..f45a1d3aa3
--- /dev/null
+++ b/recipes/u-boot/u-boot-omap2430sdp-1.1.4/u-boot-makefile-3.81.patch
@@ -0,0 +1,11 @@
+--- u-boot/examples/Makefile.orig 2007-08-13 13:09:59.000000000 -0700
++++ u-boot/examples/Makefile 2007-08-13 13:11:34.000000000 -0700
+@@ -128,6 +128,8 @@ all: .depend $(OBJS) $(LIB) $(SREC) $(BI
+ $(LIB): .depend $(LIBOBJS)
+ $(AR) crv $@ $(LIBOBJS)
+
++hello_world.srec: hello_world
++
+ %: %.o $(LIB)
+ $(LD) -g $(EX_LDFLAGS) -Ttext $(LOAD_ADDR) \
+ -o $@ -e $(<:.o=) $< $(LIB) \