summaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot-topas_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/u-boot/u-boot-topas_git.bb')
-rw-r--r--recipes/u-boot/u-boot-topas_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot-topas_git.bb b/recipes/u-boot/u-boot-topas_git.bb
new file mode 100644
index 0000000000..d7ce94c5cc
--- /dev/null
+++ b/recipes/u-boot/u-boot-topas_git.bb
@@ -0,0 +1,23 @@
+require u-boot.inc
+
+PV = "2008.10+${PR}+git"
+PR ="r2"
+PE = "1"
+
+SRC_URI = "git://git.labs.kernelconcepts.de/u-boot-topas.git/;protocol=git;tag=ca81d0245469af242e9a73360e46e99235eaadbf \
+ "
+
+UBOOT_MACHINE_topas910 = "topas910_config"
+
+S = "${WORKDIR}/git/u-boot-topas910/"
+
+do_compile () {
+ unset LDFLAGS
+ unset CFLAGS
+ unset CPPFLAGS
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+# oe_runmake tools env
+ oe_runmake tools
+}
+