aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/uucp/uucp_1.07.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/uucp/uucp_1.07.bb')
-rw-r--r--recipes/uucp/uucp_1.07.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/uucp/uucp_1.07.bb b/recipes/uucp/uucp_1.07.bb
new file mode 100644
index 0000000000..ddc16d94f2
--- /dev/null
+++ b/recipes/uucp/uucp_1.07.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "UUCP is used to transfer mail, news and random files between systems which are not connected by more modern networks. The communication can be made via modems, direct (hard-wired) serial connections or via an IP connection."
+HOMEPAGE = "http://www.airs.com/ian/uucp.html"
+SECTION = "console/utils"
+LICENSE = "GPLv2"
+PR = "r2"
+
+inherit autotools
+
+SRC_URI = "ftp://ftp.gnu.org/pub/gnu/uucp/uucp-${PV}.tar.gz \
+ file://policy.patch;patch=1"
+
+do_configure() {
+ libtoolize --force
+ oe_runconf
+}
+
+do_install_append() {
+ fakeroot install -d -g uucp -o uucp ${D}/var/spool/uucp
+}
+
+PACKAGES =+ "cu"
+FILES_cu = "${bindir}/cu /var/spool"