aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xorg-driver/xf86-video-omapfb_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xorg-driver/xf86-video-omapfb_git.bb')
-rw-r--r--recipes/xorg-driver/xf86-video-omapfb_git.bb12
1 files changed, 5 insertions, 7 deletions
diff --git a/recipes/xorg-driver/xf86-video-omapfb_git.bb b/recipes/xorg-driver/xf86-video-omapfb_git.bb
index 7c593d4028..52b870c3d8 100644
--- a/recipes/xorg-driver/xf86-video-omapfb_git.bb
+++ b/recipes/xorg-driver/xf86-video-omapfb_git.bb
@@ -1,22 +1,20 @@
require xorg-driver-video.inc
-
DESCRIPTION = "X.Org X server -- OMAP display driver"
-
-SRCREV = "db636c8436265c3d86c5b8e00785e45d55825c80"
-PV = "0.1.1+${PR}+gitr${SRCREV}"
PE = "1"
+PV = "0.1.1+${PR}+gitr${SRCREV}"
+PR = "${INC_PR}.0"
SRC_URI = "git://git.pingu.fi/xf86-video-omapfb.git;protocol=http \
"
+SRCREV = "db636c8436265c3d86c5b8e00785e45d55825c80"
S = "${WORKDIR}/git"
EXTRA_OECONF_armv7a = " --enable-neon "
-CFLAGS += " -I${STAGING_INCDIR}/xorg "
# Use overlay 2 on omap3 to enable other apps to use overlay 1 (e.g. dmai or omapfbplay)
do_compile_prepend_armv7a () {
- sed -i -e s:fb1:fb2:g ${S}/src/omapfb-xv.c
+ sed -i -e s:fb1:fb2:g ${S}/src/omapfb-xv.c
}
-PR = "${INC_PR}.0"
+CFLAGS += " -I${STAGING_INCDIR}/xorg "